<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>7 Mental Health Tips for Uncertain Times | Little, Brown Spark</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.littlebrownspark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.littlebrownspark.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.littlebrownspark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.littlebrownspark.com/_static/??-eJytj8FuhDAMRH+oIQQISQ9VvyXYzhJhEkSMVvv3za60PfdQ+WTrzYxH3w+VMvCFVDXUqjFV0QsX2BSn5QznQ1d5MHV7yl0DPnRTQMlCWbSstDfdGmAlEWpkkAQvn/dN1STUoZsoxIGQvEcT4TOY8S+OaillU7ezXIcGTk9iuRLjK4IpV7UuNxWYFZY9pFw7jB7B29lQb8M8zdaCI3ID9H508+T/J5WTCDfuLPes6hHOrfM29sNs0NkYorVmmiy2nu2Dtjr8rfu9fxnr24wN/wGyE4V4' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.littlebrownspark.com/_static/??-eJyNjEEKwjAQRS/UdKipUBfiUUqYhDg1mQmdhOLtq4ILN8Xd+/Deh60YFK6BK+RmSmqRWGEJtTh8QBbfUlDQu1uDd94/P0gce1Tt4LieiRFUkFwySaLoz+gz8T8vL+XLb/2Wr8N5sqO92NOwAzrlRp8=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.littlebrownspark.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaWZhWEWACXwIL8='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.littlebrownspark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.littlebrownspark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.littlebrownspark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.littlebrownspark.com/articles/7-mental-health-tips-for-uncertain-times/" />
<link rel='shortlink' href='https://www.littlebrownspark.com/?p=853341' />
<link rel="alternate" type="application/json+oembed" href="https://www.littlebrownspark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littlebrownspark.com%2Farticles%2F7-mental-health-tips-for-uncertain-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.littlebrownspark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littlebrownspark.com%2Farticles%2F7-mental-health-tips-for-uncertain-times%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"little-brown-spark","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="7 Mental Health Tips for Uncertain Times" />
<meta property="og:url" content="https://www.littlebrownspark.com/articles/7-mental-health-tips-for-uncertain-times/" />
<meta property="og:description" content="You are in the midst of an unprecedented life experience as you face this period of rapid change and the multiple consequences of the COVID-19 virus, “sheltering in place,” and economic shutdown. I…" />
<meta property="article:published_time" content="2020-04-03T17:46:52+00:00" />
<meta property="article:modified_time" content="2020-04-03T17:53:27+00:00" />
<meta property="og:site_name" content="Little, Brown Spark" />
<meta property="og:image" content="https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?fit=1800%2C1200" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="7 Mental Health Tips for Uncertain Times" />
<meta name="twitter:image" content="https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?fit=1800%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.littlebrownspark.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.littlebrownspark.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.littlebrownspark.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.littlebrownspark.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-853341 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1574996456" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1574996456" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1574996456" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1574996456" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1574996456"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-207988274" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-207988274" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-207988274" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-207988274" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-207988274"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-872148010" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-872148010" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-872148010" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-872148010" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-872148010"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1132638399" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1132638399" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1132638399" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1132638399" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1132638399"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-930187447" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-930187447" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-930187447" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-930187447" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-930187447"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-127256090" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-127256090" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-127256090" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-127256090" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-127256090"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-2031622332" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2031622332" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2031622332" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2031622332" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2031622332"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-962102367" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-962102367" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-962102367" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1658421927" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1658421927" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1658421927" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-2103821229" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2103821229" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2103821229" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-562819164" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-562819164" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-562819164" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-1303279484" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1303279484" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1303279484" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1257488815" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1257488815" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1257488815" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1257488815" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1257488815"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-777138151" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-777138151" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-777138151" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-777138151" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-777138151"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header little-brown-spark">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.littlebrownspark.com/imprint/little-brown-and-company/little-brown-spark/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.cls-1{fill:#ef483e;}.cls-2{fill:#231f20;}</style></defs><title>little-brown-spark</title><path class="cls-1" d="M41,14.52l4.36-6.58L34.72,9.47a16.44,16.44,0,0,1,6.28,5ZM28.68,8.05,27.05.71,20.62,9.16A18.94,18.94,0,0,1,27.37,8c.45,0,.89,0,1.31,0ZM8.86,8.22,11.25,24,1.44,26.05l12.62,9.12L17.24,33c.83,1.26,3.44,5.2,10.77,5.2a10.12,10.12,0,0,0,3.74-.58c2.51-1,3-2.77,3-3.94a3.49,3.49,0,0,0-2.61-3.4,25.81,25.81,0,0,0-4-1.07l-4.18-.87a32.12,32.12,0,0,1-4.38-1.21,8.77,8.77,0,0,1-5.85-8.42,9.52,9.52,0,0,1,2.11-6.14L8.86,8.2Zm4,30L9.14,43.76l9.35-1.34a15.29,15.29,0,0,1-5.67-4.2ZM25.91,44l1.55,7,6-7.86A22.49,22.49,0,0,1,27,44C26.63,44,26.27,44,25.91,44Zm19.74-.52L43.26,27.72l9.81-2.06L39.92,16.15l.2-.3-4.1,3c-1.18-1.69-3.44-5.09-9-5.09-3.49,0-6.54,1.55-6.54,4.17,0,2.91,3.25,3.5,6.39,4.08l3.6.78c4.67,1,11.26,2.86,11.26,10.19a9.57,9.57,0,0,1-2.34,6.54l6.26,3.94Z"/><path class="cls-2" d="M0,95.47A4.22,4.22,0,0,0,2.29,97a7.2,7.2,0,0,0,1.91.25,4.46,4.46,0,0,0,3.15-1.07,2.6,2.6,0,0,0,.74-1.85c0-2-1.82-2.37-3.65-2.68-.71-.13-1.13-.23-1.13-.63s.5-.54.93-.54a3.8,3.8,0,0,1,1.53.3,1.73,1.73,0,0,1,.63.54L8,90a4,4,0,0,0-1.21-.94,5.58,5.58,0,0,0-2.48-.52c-1.48,0-2.86.48-3.4,1.69a2.56,2.56,0,0,0-.23,1.06,2.51,2.51,0,0,0,2.22,2.4c.34.08,1.86.35,2.15.46.45.15.45.45.45.51,0,.59-1,.62-1.23.62a3.53,3.53,0,0,1-1.16-.19A1.78,1.78,0,0,1,2,94.19ZM11.38,97H14V94.37h2a3,3,0,0,0,2.34-.77,2.89,2.89,0,0,0,.79-2.1,2.73,2.73,0,0,0-.69-1.93,3.09,3.09,0,0,0-2.35-.77h-4.7v8.25Zm4.08-6.51c.33,0,1.09.07,1.09,1a1,1,0,0,1-.63,1,1.59,1.59,0,0,1-.43.06H14v-2.1ZM20.26,97h2.8l.36-1.15h2.87L26.65,97h2.79l-3.07-8.23h-3L20.25,97Zm5.51-3H24l.9-2.9Zm6.36,3h2.61V94.14h.77l1.6,2.91H40l-2-3.33a2.5,2.5,0,0,0,1.06-.63,2.29,2.29,0,0,0,.63-1.65,2.52,2.52,0,0,0-1.42-2.38,5.71,5.71,0,0,0-2-.25H32.12v8.25Zm3.68-6.52c.46,0,1.27,0,1.27,1s-.83,1-1.26,1H34.74V90.53Zm7.41,6.52h2.61v-2L47,93.76l1.82,3.29h2.93l-3.07-5.11,2.87-3.13H48.4l-2.59,3.12V88.81h-2.6v8.24Z"/><path class="cls-2" d="M1.52,81.41H4.4a4.3,4.3,0,0,0,1.68-.18,1.92,1.92,0,0,0,1.31-1.91,1.88,1.88,0,0,0-1.58-1.94,1.39,1.39,0,0,0,.92-.54,1.74,1.74,0,0,0-.43-2.43,1.91,1.91,0,0,0-.56-.26A5.68,5.68,0,0,0,4.15,74H1.52v7.38Zm2.23-6.25c1,0,1.15,0,1.44.19a.83.83,0,0,1,.3,1.15.82.82,0,0,1-.36.33,1.9,1.9,0,0,1-.94.15H2.88V75.16Zm.49,2.89c.47,0,1.24,0,1.58.59A1.19,1.19,0,0,1,6,79.2a1,1,0,0,1-.34.77c-.36.25-.57.25-1.39.25H2.87V78H4.24Zm7.82,3.36h1.37V78.67h1.24l1.46,2.74h1.58l-1.63-3a2,2,0,0,0,1.45-2,2.21,2.21,0,0,0-.81-1.81A3.27,3.27,0,0,0,14.43,74H12.07V81.4Zm2-6.18a3.36,3.36,0,0,1,1.46.15,1.08,1.08,0,0,1,.59,1,1.15,1.15,0,0,1-1.3,1.14c-.26,0-.44,0-.91,0h-.47V75.22Zm14.42,2.49A3.56,3.56,0,0,0,25,73.85a3.62,3.62,0,0,0-3.54,3.88,4,4,0,0,0,1,2.74,3.13,3.13,0,0,0,2.54,1.13c2.27,0,3.54-1.76,3.55-3.88Zm-1.38.16A2.23,2.23,0,0,1,25,80.33c-1.22,0-2.14-1-2.14-2.66s.85-2.56,2.11-2.56c1.46,0,2.2,1.33,2.17,2.77ZM38.88,74l-1,5.62L36.65,74H35.37l-1.16,5.62-1-5.62H31.8l1.54,7.38H35L36,76.28l1,5.13h1.61L40.28,74Zm10,5.22L45.65,74H44.42v7.38h1.34l-.08-5.17,3.23,5.17h1.2V74H48.76l.16,5.22Z"/><path class="cls-2" d="M3.67,58.69H2.28v7.39H6.6V64.82H3.67Zm7.18,0v7.38h1.36V58.7Zm11.21,0H16.65v1.25h2v6.13H20V60h2V58.7Zm9.44,0H26.09v1.25h2v6.13h1.38V60h2V58.7Zm5.81,0H35.92v7.39h4.32V64.82H37.31Zm12.41,1.24V58.69H44.47v7.38H50V64.83H45.83v-2h3.55V61.66H45.83V59.93Z"/><path class="cls-2" d="M53.61,64.91v1.43h.65c0,.19,0,.78-.57.85v.6a1.83,1.83,0,0,0,.93-.38c.38-.33.38-.64.38-1.24V64.91Z"/></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.littlebrownspark.com/imprint/little-brown-and-company/little-brown-spark/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58 98.1"><defs><style>.cls-1{fill:#ef483e;}.cls-2{fill:#231f20;}</style></defs><title>spark</title><path class="cls-1" d="M41,14.52l4.36-6.58L34.72,9.47a16.47,16.47,0,0,1,6.28,5ZM28.68,8.05,27.05.71,20.62,9.16A19,19,0,0,1,27.37,8h1.31ZM8.86,8.22,11.25,24,1.44,26.05l12.62,9.12L17.24,33c.83,1.26,3.44,5.2,10.77,5.2a10.14,10.14,0,0,0,3.74-.58,4.15,4.15,0,0,0,3-3.94,3.48,3.48,0,0,0-2.61-3.4,26.21,26.21,0,0,0-4-1.07L24,28.34a31.56,31.56,0,0,1-4.38-1.21,8.78,8.78,0,0,1-5.85-8.42,9.52,9.52,0,0,1,2.11-6.14l-7-4.37Zm4,30L9.14,43.76l9.35-1.34a15.38,15.38,0,0,1-5.67-4.2ZM25.91,44l1.55,7,6-7.86A22.41,22.41,0,0,1,27,44Zm19.74-.52L43.26,27.72l9.81-2.06L39.92,16.15l.2-.3-4.1,3c-1.18-1.69-3.44-5.09-9-5.09-3.49,0-6.54,1.55-6.54,4.17,0,2.91,3.25,3.5,6.39,4.08l3.6.78c4.67,1,11.26,2.86,11.26,10.19a9.55,9.55,0,0,1-2.34,6.54l6.26,3.94Z"/><path class="cls-2" d="M0,95.47A4.24,4.24,0,0,0,2.29,97a7.26,7.26,0,0,0,1.91.25,4.47,4.47,0,0,0,3.15-1.07,2.6,2.6,0,0,0,.74-1.85c0-2-1.82-2.37-3.65-2.68-.71-.13-1.13-.23-1.13-.63s.5-.54.93-.54a3.8,3.8,0,0,1,1.53.3,1.73,1.73,0,0,1,.63.54L8,90a4,4,0,0,0-1.21-.94,5.58,5.58,0,0,0-2.48-.52c-1.48,0-2.86.48-3.4,1.69a2.56,2.56,0,0,0-.23,1.06,2.51,2.51,0,0,0,2.22,2.4c.34.08,1.86.35,2.15.46.45.15.45.45.45.51,0,.59-1,.62-1.23.62a3.53,3.53,0,0,1-1.16-.19A1.78,1.78,0,0,1,2,94.19ZM11.38,97H14V94.37h2a3,3,0,0,0,2.34-.77,2.88,2.88,0,0,0,.79-2.1,2.73,2.73,0,0,0-.69-1.93,3.1,3.1,0,0,0-2.35-.77h-4.7V97Zm4.08-6.51a1,1,0,0,1,1.09,1,1,1,0,0,1-.63,1,1.54,1.54,0,0,1-.43.06H14v-2.1ZM20.26,97h2.8l.36-1.15h2.87L26.65,97h2.79l-3.07-8.23h-3L20.25,97Zm5.51-3H24l.9-2.9Zm6.36,3h2.61V94.14h.77l1.6,2.91H40l-2-3.33a2.5,2.5,0,0,0,1.06-.63,2.29,2.29,0,0,0,.63-1.65,2.52,2.52,0,0,0-1.42-2.38,5.64,5.64,0,0,0-2-.25H32.12V97Zm3.68-6.52c.46,0,1.27,0,1.27,1s-.83,1-1.26,1H34.74v-2ZM43.22,97h2.61V95L47,93.76l1.82,3.29h2.93l-3.07-5.11,2.87-3.13H48.4l-2.59,3.12V88.81h-2.6V97Z"/><path class="cls-2" d="M1.52,81.41H4.4a4.33,4.33,0,0,0,1.68-.18,1.92,1.92,0,0,0,1.31-1.91,1.89,1.89,0,0,0-1.58-1.94,1.36,1.36,0,0,0,.92-.54,1.74,1.74,0,0,0-.42-2.42h0a1.91,1.91,0,0,0-.56-.26A5.69,5.69,0,0,0,4.15,74H1.52v7.41Zm2.23-6.25c1,0,1.15,0,1.44.19a.82.82,0,0,1,.31,1.13v0a.82.82,0,0,1-.36.33,1.9,1.9,0,0,1-.94.15H2.88V75.16Zm.49,2.89c.47,0,1.24,0,1.58.59A1.12,1.12,0,0,1,6,79.2a1,1,0,0,1-.34.77c-.36.25-.57.25-1.39.25H2.87V78H4.24Zm7.82,3.36h1.37V78.67h1.24l1.46,2.74h1.58l-1.63-3a2,2,0,0,0,1.45-2,2.21,2.21,0,0,0-.81-1.81,3.28,3.28,0,0,0-2.29-.6H12.07v7.4Zm2-6.18a3.29,3.29,0,0,1,1.46.15,1.1,1.1,0,0,1,.59,1A1.15,1.15,0,0,1,15,77.53H13.43v-2.3Zm14.42,2.49a3.56,3.56,0,0,0-3.24-3.86H25a3.62,3.62,0,0,0-3.55,3.69c0,.06,0,.13,0,.19a4,4,0,0,0,1,2.74A3.13,3.13,0,0,0,25,81.6c2.27,0,3.54-1.76,3.55-3.88Zm-1.38.16a2.23,2.23,0,0,1-2,2.44H25c-1.22,0-2.14-1-2.14-2.66s.85-2.56,2.11-2.56c1.46,0,2.2,1.33,2.17,2.77ZM38.88,74l-1,5.62L36.65,74H35.37l-1.16,5.62-1-5.62H31.8l1.54,7.38H35l1-5.1,1,5.13h1.61L40.28,74Zm10,5.22L45.65,74H44.42v7.38h1.34l-.08-5.17,3.23,5.17h1.2V74H48.76l.16,5.22Z"/><path class="cls-2" d="M3.67,58.69H2.28v7.39H6.6V64.82H3.67Zm7.18,0v7.38h1.36V58.7Zm11.21,0H16.65v1.25h2v6.13H20V60h2V58.7Zm9.44,0H26.09v1.25h2v6.13h1.38V60h2V58.7Zm5.81,0H35.92v7.39h4.32V64.82H37.31Zm12.41,1.24V58.69H44.47v7.38H50V64.83H45.83v-2h3.55V61.66H45.83V59.93Z"/><path class="cls-2" d="M53.61,64.91v1.43h.65c0,.19,0,.78-.57.85v.6a1.86,1.86,0,0,0,.93-.38c.38-.33.38-.64.38-1.24V64.91Z"/></svg>
	</a>
	<meta itemprop="publisher" content="Little Brown Spark" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/littlebrownspark" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/lbsparkbooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/littlebrownspark/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																	
			</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.littlebrownspark.com/">
		<label class="site-search__label" for="search-form-5e87a6268e84a">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5e87a6268e84a" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-little-brown-spark-container"><nav class="site-header__nav"><ul id="menu-little-brown-spark" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/little-brown-spark/page/meet-little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet Little, Brown Spark">Meet Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownspark.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://www.hachettebookgroup.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Home">Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.littlebrownspark.com/">
		<label class="site-search__label" for="search-form-5e87a62690ae6">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5e87a62690ae6" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don’t miss news from Little, Brown Spark</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don’t miss news from Little, Brown Spark</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c219475981" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.littlebrownspark.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.littlebrownspark.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.littlebrownspark.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group input-group">
				<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
				<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
				<h3 class="mailchimp-options__sub-header">Newsletters</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
					<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
					<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
					<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
					<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
					<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
					<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
					<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
				</ul>
			</div>
			<div class="mc-field-group input-group">
				<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
					<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
					<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
					<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
					<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
					<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
					<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
					<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
					<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
					<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
				</ul>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>
			<div id="content" class="site__content">
				
<main class="article-content__wrapper-with-sidebar">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>7 Mental Health Tips for Uncertain Times</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						Joan Rosenberg, PhD (author of 90 Seconds to a Life You Love)					</span>
				</header>
			
				<div class="post__content">
					<p>You are in the midst of an unprecedented life experience as you face this period of rapid change and the multiple consequences of the COVID-19 virus, “sheltering in place,” and economic shutdown. It’s a chaotic and scary time, and you likely have a variety of reactions to what’s taking place in your life right now.</p>
<p>&nbsp;</p>
<p>No doubt, you are facing several very important challenges at once . . . at the minimum, your physical, mental/emotional, and economic health and well-being are under the microscope. Demands have increased – you may have children home from school who need someone to guide their learning, schedules and meals; you may have parents you are trying to prevent from socializing with others, or they may be in poor health already; you may be home from work with a spouse or partner who is now also home; or worse there may be increased financial strain due to lost wages or lost work and growing conflicts because of all these stresses. After a week or two of this shelter-in-place order, you may feel strained at every level and are ready for this new, not-so-normal to end.</p>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-853320 size-large" src="https://i2.wp.com/www.hachettebookgroup.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?resize=1024%2C683&#038;ssl=1" alt="" width="1024" height="683" srcset="https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=1800 1800w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=300 300w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=768 768w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=1024 1024w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=1536 1536w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=450 450w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=480 480w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=190 190w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=720 720w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=160 160w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/90-Seconds_home.jpg?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>The brain handles life experiences by taking our current life experiences and our anticipated future experiences by comparing them to the ones we’ve had in the past. Except no one has been through what we are going through right now. So there’s no place for the brain to put this experience, and go, “okay, I got this one; it’s like what you experienced when you were ___.”</p>
<p>&nbsp;</p>
<p>Consequently, you may end up feeling more disorganized and unsettled because there has been nothing like this before and no place to mentally “put” this experience. When an experience / event / situation is unfamiliar, a common first response of the brain is to feel less safe and maybe threatened. The more familiarity, the more the brain can settle down. Given that the only thing to anticipate right now is uncertainty and unpredictability, feeling off-center, off balance and a bit wobbly makes a whole lot of sense.</p>
<p>&nbsp;</p>
<p>I know that very legitimate feelings of fear and anxiety may be at the forefront of your thinking. Perhaps you have faced anxiety/panic attacks in recent days or felt like you had to be super alert or hypervigilant about whatever is coming next. Because this is also a time of great loss, you might even have reactions of numbness, confusion or shock then followed by an even greater range of feelings that might include sadness and tears, disappointment, despair (tied to helplessness), anger or rage. Or maybe you’ve tried to distract from or bury all of the above reactions.</p>
<p>&nbsp;</p>
<p>All these reactions are very normal given the circumstances.</p>
<p>&nbsp;</p>
<p><strong>Let me repeat that: all these reactions are very normal given the circumstances.</strong></p>
<p>&nbsp;</p>
<p>Anxiety and worry compromise and deplete the immune system, and if there is one thing you need in this moment, it is a strengthened immune system. Besides, I believe there is a different way to look at and understand the fear, anxiety and worry that you may be feeling.</p>
<p>&nbsp;</p>
<p>Let’s start with fear. Generally, psychology defines fear as “danger in the moment right now”. If you have contracted the virus or know someone who has, or you have lost work or lost income and are already in severe financial strain, or you are without food or shelter, then it makes sense that fear is prominent; each of these situations can be understood as dangerous.</p>
<p>&nbsp;</p>
<p>If, however, you have shelter and food, you have work or a financial cushion and the people you hang out with are healthy, then please stop using the word ‘fear’; just using the word heightens your perception of the threat or danger.</p>
<p>&nbsp;</p>
<p>What next? Well, you might say that you ‘have anxiety’ or ‘feel anxious’. It makes sense that you would use those words, and they actually seem to describe the situation pretty well. Psychology considers anxiety “diffuse sense of apprehension about some aversive event in the future”, except if I were to ask 10 people what they meant when they said they are anxious, I would hear 10 different responses. Anxiety is too vague and similar to using the word fear, saying you are anxious simply maintains that general sense of unease. In fact, anxiety masks a variety of other feelings.</p>
<p>&nbsp;</p>
<p>Vulnerability (an awareness or sense that you could get hurt) is the feeling people most often cover up when they say they are anxious. Experiment with substituting feeling vulnerable in place of feeling fearful or anxious. Generally, I find that when people recognize they feel vulnerable, it actually elicits a greater sense of calm – it feels more manageable and allows a greater sense of control.</p>
<p>&nbsp;</p>
<p>If you remain anxious, choose one of your worries and let’s walk it out to its logical conclusion. With your worry in mind, ask yourself, What’s the worst thing that would happen if my worry about the situation came to pass? If it did, then what? Keep asking these two questions until your worry can go no further. Write out every answer you have to each round of those two questions and also write down the resources you might need at each step of the way. Keep writing until you reach a sense of completion.</p>
<p>&nbsp;</p>
<p>And what do you do about all those other feelings besides just vulnerability? As I said earlier, feelings like sadness, helplessness, anger, disappointment and frustration are common and normal responses to the upheaval we’re in the midst of, and you could be using the word anxiety to mask them.</p>
<p>&nbsp;</p>
<p>Believe it or not, you actually want to lean into those feelings and not bury or avoid them – they are real genuine and true reactions to what is taking place and many of them are feelings of grief tied to the loss we’re dealing with (loss of income, loss of freedom of movement, loss of being with loved ones, loss of a sense of stability or certainty, loss of . . . ).</p>
<p>&nbsp;</p>
<p>Feelings are transient – they are felt in short-lived bodily sensations waves (e.g., heat in your face and neck when embarrassed), even though repeating thoughts and memories leads to a sense that the feelings linger way longer. Allow yourself to feel the sadness, helplessness, disappointment and anger. Feel what you feel. And when you go to express your feelings, say them rather than escalating and yelling them. In fact, if you tell someone that you’re angry, they will hear it much better than if you explode with anger. The first is much safer.</p>
<p>&nbsp;</p>
<p>It’s an uncertain and unpredictable time. It makes sense you’re feeling vulnerable. It also makes sense that you’re feeling a wide range of other feelings too. Being aware of and in touch with the whole range of emotions that you’re experiencing can actually help you move through this uncertain time with greater ease. It’s a healthier and more genuine response to the situation at hand. And as everything unfolds, this genuine response will bring greater calm, inner peace and resourcefulness to the challenges that lie ahead.</p>
<p>&nbsp;</p>
<p>I’m in it with you. Be gentle with yourself and others. It’s a very trying time. Stay safe. And, stay well.</p>
<p>&nbsp;</p>
<p><a href="https://www.hachettebookgroup.com/wp-content/uploads/2020/04/7-Mental-Health-Tips-for-Uncertain-Times.pdf"><img class="alignnone wp-image-853352 size-large" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?resize=1024%2C394&#038;ssl=1" alt="" width="1024" height="394" srcset="https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=1029 1029w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=300 300w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=768 768w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=1024 1024w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=450 450w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=480 480w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=190 190w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=160 160w, https://www.littlebrownspark.com/wp-content/uploads/2020/04/Mental-Health-Tips.jpg?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.littlebrownspark.com/articles/7-mental-health-tips-for-uncertain-times/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.littlebrownspark.com/articles/7-mental-health-tips-for-uncertain-times/" data-text="7 Mental Health Tips for Uncertain Times"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
							<aside class="article-content__sidebar">
											<div class="sidebar--inner">
							
<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.littlebrownspark.com/titles/joan-i-rosenberg-phd/90-seconds-to-a-life-you-love/9780316414302/" alt="90 Seconds to a Life You Love">
			<img width="184" height="285" src="" class="lazyload orientation-portrait" alt="90 Seconds to a Life You Love" data-src="https://www.littlebrownspark.com/wp-content/uploads/2019/03/9780316414302.jpg?fit=184%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.littlebrownspark.com/titles/joan-i-rosenberg-phd/90-seconds-to-a-life-you-love/9780316414302/" alt="90 Seconds to a Life You Love">
					90 Seconds to a Life You Love				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.littlebrownspark.com/contributor/joan-i-rosenberg-phd/">by <a href="https://www.littlebrownspark.com/contributor/joan-i-rosenberg-phd/" class="title-header__author"><span itemprop="author">Joan I. Rosenberg, PhD</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><b>How to manage your most difficult feelings and build the emotional strength you need to create the life of your dreams.</b><br><br><div><i>Sadness</i>, <i>shame</i>, <i>helplessness</i>, <i>anger</i>, <i>embarrassment</i>, <i>disappointment</i>, <i>frustration</i>, and <i>vulnerability</i>. In 30 years as a practicing psychologist, Dr. Joan Rosenberg has found that what most often blocks people from success and feeling capable in life is the inability to experience, move through, and handle these 8 unpleasant feelings. Knowing how to deal with intense, overwhelming, or uncomfortable feelings is essential to building confidence, emotional strength, and resilience. Yet when we distract or disconnect from these feelings, we move away from confidence, health, and our desired pursuits, ultimately undermining our ability to fully realize our ambitions.</div><div><br></div><div>Neuroscientists suggest that the biological lifespan of a feeling, often known first through bodily sensations, lasts approximately 90 seconds. Dr. Rosenberg teaches readers to be aware, consciously lean into, and balance these unpleasant emotions by riding one or more 90-second waves of the bodily sensations. By staying present to these 8 feelings, we cultivate the confidence that we can handle life's challenges and the deep sense we can pursue whatever we want.</div><div><br></div><div>Combining more than three decades of clinical experience with aspects of clinical psychology, mindfulness, and neuroscience research,<i> 90 Seconds to a Life You Love</i> is a strategic and practical guide on building core emotional strength, reducing anxiety, and developing the confidence you need to create a life of your design -- a life you love. </div></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.littlebrownspark.com/titles/joan-i-rosenberg-phd/90-seconds-to-a-life-you-love/9780316419956/">
						Hardcover <span class="title-header__dropdown-format">Large Print</span>					</a>
				</li>
							<li>
					<a href="https://www.littlebrownspark.com/titles/joan-i-rosenberg-phd/90-seconds-to-a-life-you-love/9780316414319/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.littlebrownspark.com/titles/joan-i-rosenberg-phd/90-seconds-to-a-life-you-love/9781478999751/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.littlebrownspark.com/titles/joan-i-rosenberg-phd/90-seconds-to-a-life-you-love/9781478999768/">
						Audiobook CD <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B07DHK5WYB?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316414302"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9780316414302?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9780316414302&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009780316414302&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9780316414302"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9780316414302"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>
						</div>
									</aside>
				</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.littlebrownspark.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.littlebrownspark.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.littlebrownspark.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.littlebrownspark.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.littlebrownspark.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.littlebrownlibrary.com">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.littlebrownspark.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.littlebrownspark.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.littlebrownspark.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.littlebrownspark.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.littlebrownspark.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.littlebrownspark.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2020 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.littlebrownspark.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.littlebrownspark.com/_static/??-eJyNzbEOgzAMBNAfKlgMoDBU/ZSqTSxwmtgpsYX4+2Zgp9JJt7zTwV46L6zICtm6kmwhrhBRy8t/4Ens4W2UApRVVPisPhP3sd6gzRtJFrCNWr6G2wFG4GXDa7VTWFCvXZFKSv/8ZmQ71SPfh9GNk5snN8QfOn1VzQ=='></script>
<script src='https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.littlebrownspark.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/www.littlebrownspark.com\/wp-admin\/admin-ajax.php","nonce":"1acf0eec29","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.littlebrownspark.com\/wp-admin\/admin-ajax.php","nonce":"06d2725a93","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=45ff4a556e"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=e206e4ad4e"};
var icons = {"contributor":"https:\/\/www.littlebrownspark.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.littlebrownspark.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/www.littlebrownspark.com\/wp-admin\/admin-ajax.php","nonce":"2305b7bd8d","isbns":["7 Mental Health Tips for Uncertain Times"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://www.littlebrownspark.com/_static/??-eJytkM1OBCEQhF9IYHF+ORjPPgYDzcIsPyM0bvbtl9lo4sGJMfHY3V9VdYpdN+Ki8lVDYWth2hVkOgWSQeobDS7StTyxnyjJ+SGwvlfIN1YdkxWTSmHzgPCdVikiRGRoITSNlcoCIrCCEp3aPZoqpEj51HHTa7rUqD0cBdr0AfntYfm3lK8VKa49eBx24ESWlC7knFPdmPJuJ5bqvN6tPcRC7HIm0nvSOpUuFmpmqXrTzbNW0zxMnQAx/mOcd4i+YTldIymbzBc6PRthTn0vRi4mI/ioDf+lzTZCWEB/3l/DCx/mQXQn3ov1DukVyXM='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.littlebrownspark.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'155679224',post:'853341',tz:'-4',srv:'www.littlebrownspark.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '853341' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":333,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

